Monday, January 17, 2011

Trouble Loading

I have had a few people tell me that they are having issues with my blog loading...

I've been having the same problems.

I have messed with the twitter/facebook/blog frog stuff on the right side to see if that is what is making it load so slow.

That didn't seem to help.

It doesn't seem to be all of blogger, and it doesn't seem to be my internet connection.

Any ideas of what is going on?

I'm open to suggestions...I'm kinda dumb when it comes to this stuff! :o)

13 comments:

The Sears Family said...

It could be a certain browser isn't working properly? It works just fine for me, I am using Safari!

Hope's Blog said...

I use Firefox and I have never had a problem. I am thinking it is a browser issue.

Anonymous said...

I had problems Friday but not since. It loaded up just fine right now.

~Amy (Amy H-g)

The Real Life of a Red Head said...

I've switched browsers and am still having problems....no one else is?! ugh...

Beth W. said...

I just recently started having problems with internet explorer, so I started using google chrome. Everything I do works faster and I don't have any issues loading your blog. Have you run anti spy, virus, add ware on your computer?

Carla Sue said...

I don't seem to be having any problems, but sometimes, randomly it just takes awhile...maybe there are too many people reading blogger at certain times, or hitting your blog specifically at a certain time, making it run a little slower or causing it to fail to load properly...?

mom2lo said...

I'm not having any issues with Firefox 3.6.13 on Mac OS 10.6.6. But I DO have a question... How did your blog fixer-upper-person make your blog titles and gadget titles such a cool font? I want to do something similar to mine but have no idea how... Help?

Jill said...

Young ladyitis, perhaps? It works fine for me.

The Real Life of a Red Head said...

Kathy-

I have no idea how they change the fonts...i am a complete idiot when it comes to that type of stuff...

the girl who does it is erin at designerblogs.com right now they are running a 30% off sale on all that stuff. you should check it out! :o)

Wayne and Sue Rasmussen said...

No issues at all using Safari. Hope you can get it sorted out.

Tiffany said...

Jill, I have had the same problem with my blog. I don't know either, but if you find out, please share the info. Thanks!

Amy said...

Okay, not sure if this helps with the puzzle, but I had problems Friday at work, then not at all at home this weekend, and now I'm back at work and it's all slow again (and I type faster than the words are showing up in this comment box too). We're behind the times and only have IE 6 at work, so I'm guessing that has something to do with it.

Jill said...

going good for me....i was having problems with my own blog the other day. and some other blogger blogs, too. maybe it was the site. adjusting for traffic perhaps?

 
Designs by Dana
© 2011 Designs by Dana
© No content of this blog may be used or re-printed without written permission